Задать вопрос
2 июня, 05:56

Написать программу через repeat.

Дано натуральное число n>10. найти первую цифру данного числа

+1
Ответы (1)
  1. 2 июня, 09:21
    0
    var n: integer;

    begin

    readln (n) ;

    repeat

    n: = n div 10;

    until n<10;

    writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу через repeat. Дано натуральное число n>10. найти первую цифру данного числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы