Задать вопрос
2 июня, 08:16

Написать программу, которая в одновременном массиве заданным вводом данных с клавиатуры находит индекс максимального элемента массива. На языке Pascal.

+5
Ответы (1)
  1. 2 июня, 09:22
    0
    Var n, i, max:integer;

    a:array [1 ... 1000] of integer; //объявляем массив

    begin

    writeln ('Введите количество чисел') ;

    readln (n) ;

    for i:=1 to n do begin

    readln (a[i]) ;

    if a[i]>max then

    max:=i;

    end;

    writeln ('Индекс максимального элемента массива = ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая в одновременном массиве заданным вводом данных с клавиатуры находит индекс максимального элемента массива. На ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы