Задать вопрос
13 июня, 01:34

Составьте программу Pascal определяющую количество цифр во введённой строке s

+1
Ответы (1)
  1. 13 июня, 03:25
    0
    Program gt;

    l, k, i:integer;

    s:string;

    begin

    readln (s) ;

    l:=length (s) ;

    k:=0;

    for i:=1 to l do

    if ((ord (s[i]) >47) and (ord (s[i]) <58)) then k:=k+1;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу Pascal определяющую количество цифр во введённой строке s ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы