Задать вопрос
10 апреля, 11:57

Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.

Вычисление площади кольца

Введите исходные данные:

Радиус внешнего круга (см) :

Радиус внутреннего круга (см) :

Площадь внешнего круга:

Площадь внутреннего круга:

Площадь кольца:

+3
Ответы (1)
  1. 10 апреля, 12:54
    0
    uses crt;

    var r1, r2:real;

    function Scirkle (r:real) : real;

    begin

    Scirkle:=pi*sqr (r) ;

    end;

    begin

    clrscr;

    writeln ('r1, r2') ;

    readln (r1, r2) ;

    writeln ('Площадь кольца равна ', Scirkle (r1) - Scirkle (r2)) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы. Вычисление площади ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы