Задать вопрос
26 октября, 04:56

Определите значение переменной b после выполнения алгоритма:

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a+b

+1
Ответы (1)
  1. 26 октября, 07:22
    0
    Var a, b:integer;

    begin

    a : = 10;

    b : = 18;

    a : = b mod 3 + a div 2;

    b : = a+b;

    writeln (b) ;

    end.

    Вывод

    23
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите значение переменной b после выполнения алгоритма: a : = 10 b : = 18 a : = b mod 3 + a div 2 b : = a+b ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы