Задать вопрос
22 августа, 18:16

Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.

+4
Ответы (1)
  1. 22 августа, 19:56
    0
    На Pascal:

    uses crt;

    var a, c:integer;

    begin

    write ('a:') ; read (a) ;

    c:=a/2;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы