Задать вопрос
28 июля, 18:47

Распечатать 6 значений : X, Y

Y=3*cosx/3

Где x изменяется от - 3πс шагом 0.8 составить программу (pascal)

+2
Ответы (1)
  1. 28 июля, 21:40
    0
    Var

    x:real;

    i:integer;

    begin

    x:=-3*pi;

    for i:=1 to 6 do begin

    Writeln (x:9:6,3*cos (x/3) : 16:6) ;

    x:=x+0.8

    end

    end.

    Результат

    -9.424778 - 3.000000

    -8.624778 - 2.893964

    -7.824778 - 2.583352

    -7.024778 - 2.090120

    -6.224778 - 1.449137

    -5.424778 - 0.705713
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Распечатать 6 значений : X, Y Y=3*cosx/3 Где x изменяется от - 3πс шагом 0.8 составить программу (pascal) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы