Задать вопрос
7 января, 17:03

Дано натуральное число N. Написать программу, выводящую первых N нечетных чисел 1,3,5 (через while)

+1
Ответы (1)
  1. 7 января, 19:30
    0
    Var n, s: integer;

    begin

    write ('Введите n: ') ;

    read (n) ;

    s:=1;

    while (n*2>s) do

    begin

    write (s, ' ') ;

    s:=s+2;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число N. Написать программу, выводящую первых N нечетных чисел 1,3,5 (через while) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы