Задать вопрос
18 июня, 05:35

Помогите, как составить программу которая формирует массив из 16 случайных чисел от - 20 до 20 и определяет если в этом массиве хотя бы одно число кратное трём

+1
Ответы (1)
  1. 18 июня, 09:07
    0
    Var a:array[1 ... 16]of integer;

    i, k:integer;

    begin

    for i:=1 to 16 do begin a[i]:=random (41) - 20; write (a[i],' ') ; end;

    for i:=1 to 16 do if (a[i] mod 3=0) and (a[i]0) then begin writeln ('est') ; k:=1; break; end;

    if k1 then writeln ('net') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, как составить программу которая формирует массив из 16 случайных чисел от - 20 до 20 и определяет если в этом массиве хотя бы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы