Задать вопрос
18 июня, 04:12

Помогите напишите задачу и ее решение в паскале.

Составить программу для решения следующей задачи:

Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.

+5
Ответы (1)
  1. 18 июня, 04:19
    0
    Var d:integer;

    c, a:real;

    begin

    a:=1000;

    d:=0;

    while a <=1030 do begin

    c:=a/100*2;

    a:=a+c;

    d:=d+1;

    end;

    writeln ('величина ежемесячного увеличения вклада превысит 30 руб за ', d,' месяца') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы