Задать вопрос
26 октября, 10:11

Напишите программу которая выведит на экране ваше имя 100 раз

+3
Ответы (1)
  1. 26 октября, 12:58
    +1
    Вот решение на Паскале:

    uses Crt;

    const n=100;

    var i: integer; Nam: string;

    begin

    ClrScr;

    Write (' Name = ') ; ReadLn (Nam) ;

    for i : = 1 to n do

    Write (Nam:10) ; WriteLn;

    ReadLn;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая выведит на экране ваше имя 100 раз ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы