Задать вопрос
30 апреля, 23:24

Автомобиль движется по дороге со скоростью х км/ч (x введите с клавиатуры). Он должен проехать 2000 километров. За сколько часов он сможет преодолеть это расстояние и сколько он проедет за первые t часов (t - введите с клавиатуры). Напишите программу.

+2
Ответы (1)
  1. 1 мая, 00:41
    0
    Int s=2000;

    int x, t;

    cin>>x>>t;

    cout <<"All path:" <
    cout<<"Piece of all path:" <
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Автомобиль движется по дороге со скоростью х км/ч (x введите с клавиатуры). Он должен проехать 2000 километров. За сколько часов он сможет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы