Задать вопрос
1 октября, 14:03

Напишите программу. (в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга.

+5
Ответы (1)
  1. 1 октября, 15:45
    0
    Var

    d:real;

    begin

    read (d) ;

    writeln (' Длина окружности = ', pi*d) ;

    writeln (' Площадь круга = ', (pi*d*d) / 4)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу. (в Паскале) Дан диаметр окружности. Найти ее длину и площадь круга. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы