Задать вопрос
11 ноября, 00:50

Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте, что первой может быть введена меньшая координата.

+5
Ответы (1)
  1. 11 ноября, 01:01
    0
    Var a, b:real;

    begin

    readln (a, b) ;

    writeln (abs (a-b)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте, что первой может быть ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы