Задать вопрос
3 ноября, 06:33

Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся бригада за Т часов? Написать программу в Паскале

+4
Ответы (1)
  1. 3 ноября, 07:20
    0
    Вроде так, но могут быть мелкие ошибки

    var n, t, m, c: integer;

    begin

    readln (m) ;

    readln (n) ;

    readln (t) ;

    n:=n*t;

    m:=m*t;

    c:=m+n;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы