Задать вопрос
3 ноября, 03:27

Составьте программу, находящую количество делителей натурального числа N.

Указание. Число х является делителем числа N, если выполняется условие N mod x=0.

Это паскаль

+2
Ответы (1)
  1. 3 ноября, 05:01
    0
    Uses crt;

    var

    a, b, k:integer;

    Begin

    read (a) ;

    for b: = 1 to A do

    if (a mod b=0) then k:=k+1;

    writeln (k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, находящую количество делителей натурального числа N. Указание. Число х является делителем числа N, если выполняется ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы