Задать вопрос
23 ноября, 15:22

Программа PascalABC задача: Даны три числа. Написать программу, для подсчета количества чисел, равных нулю.

+2
Ответы (1)
  1. 23 ноября, 18:33
    0
    Program zadacha;

    Var a, b, c, n: real;

    begin;

    Writeln ('введите значения a, b, c') ;

    Readln (a, b, c) ;

    n:=0;

    if a=0 then n:=n+1;

    if b=0 then n:=n+1;

    if c=0 then n:=n+1;

    Writeln ('чисел равных нулю ', n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа PascalABC задача: Даны три числа. Написать программу, для подсчета количества чисел, равных нулю. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы