Задать вопрос
17 июля, 03:03

Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности

+2
Ответы (1)
  1. 17 июля, 06:02
    0
    например провели 5 измирений плотности раствора. пусть 1 первое измирение n1, второе-n2, 3-n3, 4 - n4,5 - n5. тогда програма будет виглядеть так:

    program N1;

    Uses Crt;

    var n1, n2, n3, n4, n5, s: real;

    begin

    read (n1, n2, n3, n4, n5) ;

    s: = (n1+n2+n3+n4+n5) / 5;

    write ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы