Задать вопрос
7 января, 00:00

Пользователь вводит предложение, определить каких букв в предложении больше:"а" или "о"?

Написать программу в Pascal

+5
Ответы (1)
  1. 7 января, 02:38
    0
    Begin

    var s : = readstring () ;

    if (s. Where (x - > x = 'а'). Count > s. Where (x - > x = 'о'). Count)

    then write ('Букв "а" больше')

    else write ('Букв "о" больше') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Пользователь вводит предложение, определить каких букв в предложении больше:"а" или "о"? Написать программу в Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы