Задать вопрос
5 сентября, 09:26

Сделать любой цикл, который будет бесконечно выводить цифру "5"

+1
Ответы (2)
  1. 5 сентября, 10:37
    0
    Progrm cycle;

    var a: integer;

    begin

    a:=0;

    while a=0 do writeln ('5') ;

    end.
  2. 5 сентября, 11:20
    0
    Begin

    while 1=1 do

    write (5) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сделать любой цикл, который будет бесконечно выводить цифру "5" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
В каком типе цикла тело цикла выполняется пока условие ложно? А) цикл со счетчиком Б) цикл с постусловием В) цикл с предусловием Г) цикл с рекурсией
Ответы (1)
3) Определите, сколько раз исполнится цикл:for i:=0 to 8 do write (i) ; A) Цикл будет бесконечным B) Вообще не исполнится C) 8 раз D) 9 раз 4) Определите, сколько раз исполнится цикл:for i:=-10 downto 0 do write (i) ;
Ответы (1)
Написать программы для выполнения следуих заданий бесконечно печатать букву АА ... Бесконечно печатать 10000 9999 9998 9997 9996 ... Бесконечно печатать 100 50 25 12,5 ... с 8 десятичными знаками
Ответы (1)
Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0,5) и (-1,-8), либо выводить соответствующее сообщение.
Ответы (1)
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)