Задать вопрос
9 апреля, 23:56

Составить программу вычисления суммы всех целых чисел от 0 до 100.

1 использовать цикл с предусловием.

2 использовать цикл с постусловием.

3 использовать цикл с параметром

+3
Ответы (1)
  1. 10 апреля, 00:37
    0
    1)

    Var

    i, n:integer;

    begin

    n:=0;

    i:=0;

    while i100 do begin

    i:=i+1;

    n:=n+i;

    end;

    writeln (n) ;

    end.

    2)

    Var

    i, n:integer;

    begin

    n:=0;

    i:=0;

    repeat

    I:=i+1;

    n:=n+i;

    until i=100;

    writeln (n) ;

    end.

    3)

    Var

    i, n:integer;

    begin

    n:=0;

    i:=0;

    For i:=0 to 100 do

    n:=n+i;

    writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы