Задать вопрос
16 декабря, 23:52

Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b) 2 и сумму квадратов а2+b2 этих чисел. Пример работы программы:

Введите два числа

а=5

b=2

Квадрат суммы 3 и 2 равен 25

Сумма квадратов 3 и 2 равна 13

+4
Ответы (1)
  1. 17 декабря, 01:00
    0
    Program chisla;

    var

    a, b, c, d: integer;

    begin

    writeln ('Введите a: ') ;

    readln (a) ;

    writeln ('Введите b: ') ;

    readln (b) ;

    c:=sqr (a+b) ;

    d:=sqr (a) + sqr (b) ;

    writeln ('Квадрат суммы: ', c) ;

    writeln ('Сумма квадратов: ', d) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b) 2 и сумму квадратов а2+b2 этих чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы