Задать вопрос
21 июля, 15:14

Найдите сумму положительных нечетных чисел, меньших 100

Помогите написать программу, язык паскаль

+4
Ответы (1)
  1. 21 июля, 16:53
    0
    Program abc;

    Var a, s:integer;

    begin a:=1;

    while a<100 do

    begin

    s:=s+a;

    a:=a+2;

    end;

    writeln ('Сумма чисел ', s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найдите сумму положительных нечетных чисел, меньших 100 Помогите написать программу, язык паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы