Задать вопрос
7 мая, 17:58

Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10

+3
Ответы (1)
  1. 7 мая, 18:28
    0
    Begin

    var: x, y: integer;

    Begin

    Writeln ('Vvedite x') ;

    If x>5 then y=x+4 else y=x-10;

    Writeln ('y=', y) ;

    Readln;

    Readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу разветвленного алгоритма. если x>5 тогда y=x+4 иначе y=x-10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы