Задать вопрос
15 мая, 03:34

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

+5
Ответы (1)
  1. 15 мая, 04:46
    0
    Var a:integer;

    begin

    readln (a) ;

    a: = (a div 100) + ((a div 10) mod 10) + (a mod 10) ;

    if a mod 2 = 0 then writeln ('сумма цифр числа четная')

    else

    writeln ('сумма цифр числа нечетная') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы