Задать вопрос
15 мая, 02:40

Напишите программу на Pascal!

Является ли сумма трех чисел четным числом?

+5
Ответы (1)
  1. 15 мая, 05:59
    0
    Program sum;

    var a, b, c : integer;

    begin writeln ('Введите три числа:') ;

    readln (a, b, c) ;

    if ((a+b+c) mod 2) = 0

    then writeln ('Сумма введенных чисел четная')

    else writeln ('Сумма введенных чисел нечетная') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на Pascal! Является ли сумма трех чисел четным числом? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы