Задать вопрос
7 февраля, 10:07

Решить на Паскале или Питоне, или. хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка потерялась. Найдите ее, зная номера оставшихся карточек. Входные данные: Дано число N, далее N-1 номер оставшихся карточек (различные числа от 1 до N).

+3
Ответы (1)
  1. 7 февраля, 13:52
    0
    Var n, tmp, sum, i:integer; begin readln (n) ; sum : = (n * (n + 1)) div 2; for i : = 1 to n - 1 do begin read (tmp) ; sum : = sum - tmp; end; writeln (sum) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Решить на Паскале или Питоне, или. хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы