Задать вопрос
1 июля, 06:18

Написать программу которая складывает числа от 4 до 100

+4
Ответы (1)
  1. 1 июля, 09:51
    0
    Var i, sum:integer;

    Begin

    for i:=4 to 100 do

    begin

    sum:=sum+i;

    writeln ('Summa#', i,'=', sum) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая складывает числа от 4 до 100 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы