Задать вопрос
20 июля, 17:42

у мя паскаль, Составьте программу, которая формируется массив из шестнадцати случайных целых чисел от - 20 до 20 и: находить элементы с нулевыми значениями.

+3
Ответы (1)
  1. 20 июля, 19:23
    0
    Program ask_1;

    const k = - 20;

    b = 20;

    type MyArray = Array[1 ... 16]of integer;

    var A:MyArray;

    i:integer; / /

    begin

    Randomize;

    for i:=1 to 16 do begin

    A[i] : = random (b-k+1) ;

    if (A[i] = 0) then write (i) ;

    end;

    end.

    Поскольку в задании не сказано вывести данный массив, то в этой программе выводятся элементы с 0 значением.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «у мя паскаль, Составьте программу, которая формируется массив из шестнадцати случайных целых чисел от - 20 до 20 и: находить элементы с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы