Задать вопрос
14 ноября, 18:21

Для заданного числа N составьте программу вычисления суммы S=1+1/2+1/3+1/4 + ... + 1/

N, где N - натуральное число.

+5
Ответы (1)
  1. 14 ноября, 19:33
    0
    Var

    i, n: integer;

    s: real;

    begin

    write ('Введите n: ') ;

    readln (n) ;

    for i:=1 to n do

    s:=s+1/i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Для заданного числа N составьте программу вычисления суммы S=1+1/2+1/3+1/4 + ... + 1/ N, где N - натуральное число. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы