Задать вопрос
19 июля, 11:54

Как составить программу?

составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом?

+2
Ответы (1)
  1. 19 июля, 14:04
    0
    Pascal:

    var n:longint;

    begin

    write ('N = ') ;

    readln (n) ;

    if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO') ;

    readln;

    end.

    C++:

    #include

    using namespace std;

    int main ()

    {

    long n;

    cout <<"N = ";

    cin >> n;

    if ((n%10) %2==1)

    cout <<"YES" <
    else cout <<"NO" <
    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как составить программу? составьте программу, определяющею, является ли последняя цифра введенного целого числа нечетным числом? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы