Задать вопрос
2 октября, 21:23

Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите пояснениями.

+3
Ответы (1)
  1. 3 октября, 00:42
    0
    Uses crt;

    var a, b:integer;

    begin

    writeln ('введите первое число') ;

    readln (a) ;

    writeln ('введите второе число') ;

    readln (b) ;

    if a>b then writeln (a-b,' первое число больше второго') ;

    if a
    if a=b then writeln ('0 оба числа равны') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая запрашивает значения двух переменных и выводит их разность. Приглашение к вводу каждого числа произведите в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы