Задать вопрос
29 января, 11:21

Написать программу для pascal abc

С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток.

+4
Ответы (1)
  1. 29 января, 13:07
    0
    Если только полных часов то так:

    program pr1;

    var s, ch:integer;

    begin

    readln (s) ;

    ch:=s div 3600;

    writeln (ch,' час (ов) ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для pascal abc С начала суток прошло N секунд (целое). Найти кол-во полных часов, прошедших с начала суток. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько полных секунд прошло сначала текущей минуты.
Ответы (1)
Создать программу которую с клавиатуры вводится количество секунд, прошедших с начало суток, определить кол-во полных часов и мин. Прошедших сначало суток
Ответы (2)
Идет i-ая секунда суток. Напишите программу, которая по введенной i-ой секунде суток определит, сколько целых часов h, целых минут min и секунд с прошло с начала суток. Например: 13257 секунд = 3 часа 40 минут и 57 секунд.
Ответы (1)
С начала суток прошло N секунд (N-целое). Найти количество полных минут, прошедших с начала последнего часа. Составить блок-схему.
Ответы (1)
С начала суток прошло N секунд (N - целое). Найти количество секунд, прошедших с начала последней минуты
Ответы (1)