Задать вопрос
28 июля, 16:33

Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

+1
Ответы (1)
  1. 28 июля, 16:43
    0
    var

    a, P:integer;

    begin

    writeln ('Введите периметр равнобедренного треугольника: ') ;

    read (P) ;

    writeln ('Введите основание равнобедренного треугольника: ') ;

    read (a) ;

    writeln ('Боковая сторона равнобедренного треугольника: ', (P-a) / 2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы