Задать вопрос
12 августа, 20:02

помогите составить программу, проверяющею входит ли заданный символ в заданную строку, если входит, то вывести сколько раз

+4
Ответы (1)
  1. 12 августа, 21:50
    0
    var s:string;

    i:integer;

    c:char;

    begin

    readln (s) ;

    readln (c) ;

    while pos (c, s) 0 do begin

    inc (i) ;

    delete (s, pos (c, s),1) ;

    end;

    writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «помогите составить программу, проверяющею входит ли заданный символ в заданную строку, если входит, то вывести сколько раз ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы