Задать вопрос
17 августа, 06:14

составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30

+1
Ответы (1)
  1. 17 августа, 08:04
    0
    Var x, y:integer;

    begin

    for y:=-20 to 30

    x:=x+sqr (y) ;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу вычисления суммы квадратов всех целых чисел от - 20 до 30 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы