Задать вопрос
7 октября, 11:31

Задана окружность радиуса R. Составьте программу для нахождения ее длины и площади ограниченного ею круга.

+2
Ответы (1)
  1. 7 октября, 12:17
    0
    var

    r, h, s:real;

    begin

    Read (r) ;

    h:=2*Pi*r;

    s:=2*pi*sqr (r) ;

    Writeln ('Площадь круга: ', S:5:2) ;

    Writeln ('Периметр окружности: ', h:5:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задана окружность радиуса R. Составьте программу для нахождения ее длины и площади ограниченного ею круга. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы