Задать вопрос
26 февраля, 17:06

Составьте программу, определяющую минимальное из 10 случайных чисел.

+2
Ответы (1)
  1. 26 февраля, 17:32
    0
    var

    i, n, min: : integer;

    begin

    randomize;

    min:=999;

    for i:=1 to 10 do

    begin

    n: = 1 + random (900) ;

    if n < min then min : = n;

    end;

    Writeln ('min=', min)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую минимальное из 10 случайных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы