Задать вопрос
14 февраля, 03:21

Написать программу которая запрашивает сторону квадрата у пользователя и выводит периметр и площадь.

+3
Ответы (1)
  1. 14 февраля, 05:35
    0
    Var a, b, c:integer;

    begin

    readln (a) ;

    b:=а*a;

    С:=4*а;

    Writeln ('периметр'с) ;

    Writeln ('площадь'b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая запрашивает сторону квадрата у пользователя и выводит периметр и площадь. ...» по предмету 📗 Математика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы