Войти
Задать вопрос
Информатика
Меркурия
Составьте блок-схему и прогроамму на языке PascalABC для вычисления площади прямоугольника. Рекомендуемый вид экрана во время работы приведён ниже (данные, введённые пользователем выделены полужирным шрифтом).
Исходные данные:
Длина (см) : 9
Ширина (см) : 7.5
Ответить
Ответы (1)
Информатика
Дашуня
Алфавит племени Пульти содержит 8 символов. Каков информационный вес символа этого алфавита?
Ответить
Ответы (1)
Информатика
Сенюша
Питон
Напишите программу, которая находит в массиве количество элементов, равных заданному значению X.
Входные данные
Первая строка содержит размер массива N. Во второй строке через пробел задаются N чисел - элементы массива. В третьей строке записано число X. Гарантируется, что 0 < N ≤ 10000.
Выходные данные
Программа должна вывести одно числа - количество элементов массива, равных X.
Примеры
входные данные
6
1 2 3 2 3 3
2
выходные данные
2
Ответить
Ответы (1)
Информатика
Палладий
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена одного килограмма яблок (руб.) = 8.5
Вес яблок (кг) = 2.3
Стоимость покупки: 19.55 руб
написать на Turbo Pascal.
Ответить
Ответы (1)
Информатика
Егоня
По какому признаку сгруппированы слова: весна, река, рука, яблоня
Ответить
Ответы (2)
Информатика
Елизаветка
Составьте программу на Паскале, которая находит второй катет, если известна гипотенуза и первый катет
Ответить
Ответы (1)
Информатика
Маланьюшка
Составить массив из 10 целых чисел и подсчитать количество элементов массива, значения которых не превышают 3.
Ответить
Ответы (1)
Информатика
Хриса
Когда выйдет half life 3
Ответить
Ответы (2)
Информатика
Алексинка
Сколько значащих нулей в двоичной записи восьмеричного числа 77158?
Ответить
Ответы (1)
Информатика
Диониисия
Из массива Х (X1, X2, ... Xn) найти Xmax наибольший и Xmin наименьший элементы массива, их порядковые номера Nmax и Nmin, и поменять их местами. Результирующий массив вывести на экран
Ответить
Ответы (1)
Информатика
Болеслава
Информация хранящаяся на внешнем носителе компьютера под одним именем называется чем?
Ответить
Ответы (2)
Информатика
Радославна
Аппаратная часть оборудования ЛКС звезда
Ответить
Ответы (1)
Информатика
Авинадов
Надо найти минимальное положительное трёхзначное число, которое не оканчивается на 4. Выводит всегда "NO". Где ошибка?
#include
using namespace std;
#define N 5
int main ()
{
long a[N];
long i, j, k, min;
for (i=0; i
cin >> a[i];
min = 10000;
if (a[i] > 99 && a[i] 0 && a[i] % 10! = 4 && a[i] < min) {
min = a[i];
cout << min << endl;
}
else
cout << "NO" << endl;
}
Ответить
Ответы (1)
Информатика
Исак
Создать одномерный массив С из 12 целых элементов. Числа вводит пользователь с клавиатуры. Вывести на экран массив в виде строики чисел.
(язык Паскаль)
Ответить
Ответы (1)
Информатика
Арменуй
В алгоритмах записанных ниже, используются переменные а, в. Определите значение переменных после выполнения алгоритмов
a:=-5
b:=abs (a) + 2
a:=8+a
b:=b div a
a: = a+b
Ответить
Ответы (1)
Загрузить еще
1
...
79
80
81
82
83
...
Главная
»
Информатика
» Страница 81
Войти
Регистрация
Забыл пароль