Войти
Задать вопрос
Информатика
Филиппин
2 месяца назад
Помогите с задачкой в паскале (не сложная) !
Задача: каждые 3 часа моллюск делится на 2, сколько их будет через N часов? Обратите внимание на то, что число часов может и с остатком делится на 3!
Program molusk;
var s, n, i: integer;
begin;
n:=1;
Writeln ('введите время ') ; readln (s) ;
for i:=1 to s do
if (s mod 3) = 3 then n:=s:3;
writeln (n) ;
end.
Где у меня тут ошибка, думаю скорее всего в ( ... Mod ...).
Ответить
Ответы (1)
Информатика
Емилия
2 месяца назад
Оперативная память служит для:
Выберите один ответ:
временного хранения данных и при выключении питания ПК не очищается
временного хранения данных и очищается при выключении питания ПК
долговременного хранения данных
Ответить
Ответы (3)
Информатика
Флорида
2 месяца назад
Назовите основные виды каналов связи
Ответить
Ответы (1)
Информатика
Йоша
2 месяца назад
Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битовом коде, в 16-битовую кодировку Unicode. При этом информационное сообщение увеличилось на 1024 байтов. Каков был информационный объём сообщения до перекодировки?
Ответить
Ответы (1)
Информатика
Прокофий
2 месяца назад
опеределите значение b после выполненного алгоритма
а : = 3
b : = 8
а : = b - a * 2
b : = 24 / a * 4
Ответить
Ответы (2)
Информатика
Перфилий
2 месяца назад
Написать программу в с# двумерный массив
В двумерном массиве хранится информация о количестве учеников каждом из четырех классов каждой параллели школы с первой по одиннадцатую (в первой строке - информация о первых классах, во второй - вторых и т. д.). Найти численность самого большого класса среди 10-х и 11-х классов.
Ответить
Ответы (1)
Информатика
Тонюра
2 месяца назад
Что из перечисленного характеризует векторную графику?
1) пикселизация при масштабировании
2) сфера применения - обработка фотографий
3) минимальный объект - графический примитив (линия, эллипс и т. д.)
4) сфера применения - полиграфия, реклама
5) изображение легко преобразуется без потери качества
6) размер файла изображения напрямую зависит от количества пикселей в изображении
(3 варианта ответа)
Ответить
Ответы (2)
Информатика
Устина
2 месяца назад
Определить количество отрицательных элементов матрицы
Ответить
Ответы (1)
Информатика
Карп
2 месяца назад
Опряделите значения переменной а после исполнение данного алгоритма
a : = 16
b : = 12-a / 4
a : = a + b * 3
Ответить
Ответы (1)
Информатика
Гали
2 месяца назад
Что такое модель объекта?
Ответить
Ответы (2)
Информатика
Петринка
2 месяца назад
Отметьте все устройства ввода.
Сканер
Клавиатура
Веб-камера
Флэш-диск
Мышь
Ответить
Ответы (2)
Информатика
Веста
2 месяца назад
Слово на начинающиеся на букву о, заканчивающиеся на букву о
Ответить
Ответы (1)
Информатика
Антонина
2 месяца назад
Информация, полученная на доступном языке, называется:
а) полной.
б) полезной.
в) актуальной.
г) достоверной.
д) понятной.
Ответить
Ответы (1)
Информатика
Станислава
2 месяца назад
Дано действительное число x. Вычислите число x^4. Какое наименьшее число операций умножения необходимо для этого?
Ответить
Ответы (1)
Информатика
Минюша
2 месяца назад
Линейка для навигационных расчетов, дата, кем и где создана.
Ответить
Ответы (1)
Загрузить еще
1
...
39
40
41
42
43
...
Главная
»
Информатика
» Страница 41
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль