Войти
Задать вопрос
Информатика
Лин
Инженеру необходимо запретить автоматическую загрузку и установку обновлений на настольных компьютерах. Как эта функция может быть отключена с целью проверки обновлений перед их установкой на компьютеры компании?
1) Снять флажок Automatic Downloads (Автоматическая загрузка) в мастере Scheduled Tasks (Назначенные задания).
2) Дважды щелкнуть значок Automatic Updates (Автоматическое обновление) в Control Panel (Панель управления), затем выбрать Turn off Automatic Updates (Отключить автоматическое обновление).
3) Нажать Установка оборудования и перейти Add/Remove Windows Components > Automated Update (Установка компонентов системы > Автоматическое обновление).
4) Перейти в Task Manager (Диспетчер задач) и прекратить выполнение процесса Automated Update (Автоматическое обновление).
Ответить
Нет ответа
Информатика
Видина
В программе необходимо запросить от пользователя его имя. Какой тип данных необходимо определить для такой переменной?
Ответить
Ответы (1)
Информатика
Мироха
Какое слово лишнее:
носок мозоль георгин помидор
озимь цитадель фланель панцирь
подстаканник подорожник подснежник подлокотник.
Ответить
Ответы (1)
Информатика
Нюрася
3. Из элементов массива С сформировать массив А той же размерности по правилу: если элемент четный, то A (I) = C (I) 2, если нечетный, то A (I) = 2*C (I)
Ответить
Ответы (1)
Информатика
Ануфрий
В чем преимущество использования слоев в фотошопе?
Ответить
Ответы (1)
Информатика
Хрисанф
Какие основные свойства компьютера? перечислите
Ответить
Ответы (1)
Информатика
Павлюня
Составьте алгоритм получения из числа 2 числа 55, содержащий не более 5 команд
Ответить
Ответы (1)
Информатика
Светозара
Почему современные персональные компьютеры стали доступны для массового потребителя?
Ответить
Ответы (1)
Информатика
Юрия
найти ошибки не позволяющие произвести компиляцию программы
var begin
x:=5.8;
y:=7;
y:=y;
write ('сумма=, x+y)
end.
Ответить
Ответы (2)
Информатика
Юнонка
Что такое локальный wi fi и как к нему подключится?! Помогите это вопрос по Информатике!
Ответить
Ответы (1)
Информатика
Георгина
Что такое путь к объекту
Ответить
Ответы (1)
Информатика
Славуся
Переведите число 166 из десятичной системы счисления в двоичную систему счисления. Сколько нулей содержит полученное число? В ответе укажите одно число - количество нулей.
Ответить
Ответы (1)
Информатика
Васёна
Как решить задачи по ИКТ? Жители планеты Принтер используют алфавит из 256 знаков, а жители планеты Плоттер - из 128 знаков. Для жителей какой планеты сообщение из 10 знаков несет больше информации и на сколько? Информационное сообщение объемом 1,5 килобайта содержит 3072 символа. Сколько символов содержит алфавит, с помощью которого было записано это сообщение? Мощность алфавита равна 64. Сколько Кбайт памяти потребуется, чтобы сохранить 128 страниц текста, содержащего в среднем 256 символов на каждой странице?
Ответить
Ответы (1)
Информатика
Аглаида
Перевести число 125,75 и 453,125 из десятичной системы счисления в дваичную, восьмеричную и шестнатеричную системы с числения
Ответить
Ответы (1)
Информатика
Груняка
ИКТ 9 класс, помогите с программой, прошу находчиво объяснить, в частности там, где есть алгоритм for ... do ...
Язык Паскаль:
var s, k: integer;
begin
s: = 500;
for k: = 4 to 10 do
s: = s - 2*k;
write (s) ;
end.
Ответить
Ответы (1)
Загрузить еще
1
2
3
4
5
...
Главная
»
Информатика
» Страница 3
Войти
Регистрация
Забыл пароль