Войти
Задать вопрос
Информатика
Нета
Дан целочисленный массив размером N. Вывести вначале все содержащиеся в данном массиве четные числа в порядке возрастания их индексов, а затем - все нечетные в порядке убывания их индексов
(если можно еще блок схему (не обязательно))
Ответить
Ответы (1)
Информатика
Епифаний
Как называется информация представленная в текстовой форме на носителе?
Ответить
Ответы (1)
Информатика
Тимаха
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать сумму элементов, стоящих на побочной диагонали в квадратной матрице 6 х6.
1) program diag;
2) var
3) mat:array[1 ... 6,1 ... 6] of integer;
4) i, j, s:integer;
5) begin
6) s:=0;
7) for i:=1 to 6 do
8) for j:=1 to 6 do
9) read (mat[i, j]) ;
10) for i:=1 to 6 do
11) for j:=1 to 6 do
12) if i=j then s:=s + mat[i, j];
13) write ('Сумма элементов, стоящих на побочной диагонали ') ;
14) writeln (s) ;
15) end.
А) 12 Б) 14 В) 11 Г) 6
Ответить
Ответы (1)
Информатика
Гошуня
На паскале
Даны две строки. Определите, является ли первая строка подстрокой второй строки.
Входные данные
На вход подается 2 строки длины не более 10000, состоящие только из маленьких букв латинского алфавита.
Выходные данные
Необходимо вывести слово yes, если первая строка является подстрокой второй строки, или слово no в противном случае.
Примеры
входные данные
abac
ababacaba
выходные данные
yes
Ответить
Ответы (2)
Информатика
Ладимир
Юля написала сочинение и набрала его на компьютере. Информационный объём получившегося файла 6 Кбайт. Текст занимает 4 страницы, на каждой странице одинаковое количество строк, в каждой строке 64 символа. Все символы представлены в кодировке Unicord. Определи, сколько строк помещается на каждой странице.
1) 10 строк
2) 12 строк
3) 14 строк
Ответить
Ответы (1)
Информатика
Бенедикт
Что такое курсор? Для чего он предназначен? Как его можно переместить в тексте?
Ответить
Ответы (2)
Информатика
Феофания
не показывает телевизер но звуки слышно а когда заходишь в главное меню все показывает почему?? каналы не показывает
Ответить
Ответы (1)
Информатика
Настасия
Как называется специальный интерфейс который даёт возможность принимать, отправлять и создавать электронные уведомления с помощью браузера
Ответить
Ответы (1)
Информатика
Летта
В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого дешевого товара и его индекс.
Ответить
Ответы (1)
Информатика
Петоха
Мощность алфавита составляет 1024 символа. Каков информационный вес одного символа? 1.10 байт 2.10 бит 3.512 бит 4. 1 Кб
Ответить
Ответы (1)
Информатика
Галатея
Вводится последовательность из N положительных целых чисел, 0 - конец последовательности. Найти количество всех четных элементов последовательности.
Нужна ШАЯ и программа
Ответить
Ответы (1)
Информатика
Лиана
Написать программу в Паскаль для решения задачи:
Найти модуль числа a при условии, что само число a вводится с клавиатуры
Ответить
Ответы (2)
Информатика
Гермоген
Массив А (N, M). В каждом столбце найти среднее арифметическое нечетных элементов. Из полученных значений сформировать одномерный массив.
Ответить
Ответы (1)
Информатика
Матрона
Дано трехзначное число вычислить является ли оно перевертышем
Ответить
Ответы (1)
Информатика
Леля
Определите, что получится в результате выполнения в графическом редакторе следующей последовательности действий:
1). Установить основной цвет желтый.
2). Выбрать инструмент Овал и настроить его на 3-й режим заполнения.
3). Удерживая {Shift}, нарисовать круг.
4). Выбрать инструмент Линия и настроить его на рисование самых жирных линий.
5). Удерживая клавишу {Shift}, изобразить отрезки, выходящие из центра желтого круга.
На экране будет нарисовано:
Предложите другую последовательность изображения этого же объекта:
Ответить
Ответы (1)
Загрузить еще
1
...
16
17
18
19
20
...
Главная
»
Информатика
» Страница 18
Войти
Регистрация
Забыл пароль