Войти
Задать вопрос
Информатика
Муназдима
8 месяцев назад
Запись числа 234 в системе счисления с основанием N содержит 3 цифры и оканчивается на 6. Чему равно основание системы счисления?
Ответить
Ответы (1)
Информатика
Сергуня
8 месяцев назад
Запишите в развернутом виде числа: А10=143,511; А16=1 А3,5 С1.
Ответить
Ответы (1)
Информатика
Флорида
8 месяцев назад
Дан массив a (n). Найти среднее арифметическое, количество и произведение
отрицательных элементов, стоящих на нечетных местах. Не использовать mod, использовать оператор цикла repeat.
Ответить
Ответы (1)
Информатика
Прохор
8 месяцев назад
Брошюра содержит 16 страниц, на каждой из которых 50 строк и 32 символов каждая. сколько Кбайт составляет информационный объем текстового файла брошюры, если для кодирования текста использовалась 8-битная кодировка КОИ-8?
Ответить
Ответы (1)
Информатика
Ия
8 месяцев назад
Любое словесное высказывание, напечатанное, написанное или существуещее в устной форме
Ответить
Ответы (1)
Информатика
Алинка
8 месяцев назад
Дано действительное число a. Вычислить f (a), если
f (x) = система x^2+4x+5, при x<или = 0
1 / (x^2+4x+5), в противном случае
Ответить
Ответы (1)
Информатика
Ия
8 месяцев назад
Синквейн слова пластиковая карта
Ответить
Ответы (1)
Информатика
Гертруда
8 месяцев назад
5. Исходя из условия задачи, исправьте программу и напишите правильное решение
Задача: Даны три целых числа A, B, C. Определить, есть ли среди них хотя бы одно четное и хотя бы одно нечетное.
var a, b, c, d: integer;
begin
readln (a, b, c) ;
d : = 0;
if a mod 2 = 0
then d : = d + 1;
if b mod 2 = 0
then d : = d + 1;
if c mod 2 = 0
then d : = d + 1;
if a mod 2 0
then d : = d + 1;
if b mod 2 0
then d : = d + 1;
if c mod 2 0
then d : = d + 1;
if d > 0
then writeln ('YES')
else writeln ('NO') ;
end.
Ответить
Ответы (1)
Информатика
Василек
8 месяцев назад
написать программу, которая меньшее возводит в квадрат, а большее оставляет без изменений
Ответить
Ответы (2)
Информатика
Антониана
8 месяцев назад
Доклад о принтере. 5 класс.
Ответить
Ответы (1)
Информатика
Зугайрат
8 месяцев назад
2 мастера кладут плитку с одинаковой производительностью. Первый 32 м2, второй 24 м2. Общее время работы 48 часов. Сколько времени затратили на эту работу каждый мастер
Ответить
Ответы (1)
Информатика
Олюля
8 месяцев назад
Сколько единиц в двоичном числе результата выражения (2^2048) ^2+2048-2^8
Ответить
Нет ответа
Информатика
Володюха
8 месяцев назад
1 Документ содержит точечную черно-белую фотографию 15x20 см. Каждый квадратный сантиметр содержит 1200 точек, каждая точка описывается 16 битами. Каков общий информационный объем документа в килобайтах? (Принять 1 Кбайт = 1000 байт.)
Решение:
Ответ:
Ответить
Ответы (1)
Информатика
Кирилич
8 месяцев назад
4 А (16), 155 (8) как сделать
Ответить
Ответы (1)
Информатика
Галуша
8 месяцев назад
Сколько нужно вопросов чтобы узнать где живёт твой друг
Ответить
Ответы (1)
Загрузить еще
1
...
165
166
167
168
169
...
Главная
»
Информатика
» Страница 167
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль