Войти
Задать вопрос
Информатика
Федяша
7 месяцев назад
Чем отличается система от простого набора элементов
Ответить
Ответы (1)
Информатика
Дея
7 месяцев назад
Действия, опасные для оборудования.
Ответить
Ответы (1)
Информатика
Харлампий
7 месяцев назад
Сколько различных решений имеет логическое уравнение:
A->B->C->D->E->F=1
Ответить
Ответы (1)
Информатика
Велла
7 месяцев назад
Напишите числа в развернутом виде:
а) 567 (9)
б) 26,705 (16)
Перевести в 10-ую систему счисления:
а) 2 В (16)
б) 1011 (2)
в) 2133 (4)
Ответить
Ответы (1)
Информатика
Далмат
7 месяцев назад
Какую информацию выдает строка состояния?
Ответить
Ответы (1)
Информатика
Венедиктушка
7 месяцев назад
Чтобы изменить цвет переданного плана, нужно:
Ответить
Ответы (1)
Информатика
Сильван
7 месяцев назад
запиши информацию о домашних животных
Ответить
Ответы (1)
Информатика
Эльвирка
7 месяцев назад
Даны два целых числа A и B (при этом A ≤ B). Выведите все числа от A до B включительно.
Ответить
Ответы (1)
Информатика
Леха
7 месяцев назад
Какие страницы документа будут напечатаны, если печать страниц а) 1,4,6 б) 1-6 в) 1,4-6
Ответить
Ответы (1)
Информатика
Арлан
7 месяцев назад
Для какого из указанных значений числа X истинновыражение: НЕ (X < 10) И (X 8) ? Выберите один ответ: 11 9 10 8
Ответить
Ответы (1)
Информатика
Вассиан
7 месяцев назад
Подскажите сколько количество часов и минут в одном столетии?
Ответить
Ответы (1)
Информатика
Евфимий
7 месяцев назад
Задача по программированию 8 класс. Решите как положено через паскаль!
Дано трехзначное число, в котором все цифры различны. Получить шесть чисел, образованных при перестановке цифр заданного числа.
Ответить
Ответы (1)
Информатика
Малуф
7 месяцев назад
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!". Если ошибок не было, вывести сообщение "ОК".
qwerty12345
Ненадёжный пароль
asdUTY7sakh
ОК
Ответить
Ответы (1)
Информатика
Олимпиада
7 месяцев назад
Нарисовать цепочку бусин длинны 6, для которой все следующие утверждения истинны: - в этой цепочке следующая бусина после третьей - синяя, - в этой цепочке предпоследняя бусина - зеленая круглая, - в этой цепочке предыдущая бусина перед пятой - треугольная, - первая и последняя бусины в этой цепочке - одинаковые квадратные бусины.
Ответить
Ответы (1)
Информатика
Ждан
7 месяцев назад
На языке программирования Pascal реализовать следующие задачи:
1) Даны 2 переменные, в которые пользователь вводит два случайных числа. Если числа упорядочены по возрастанию, то ничего с ними не делать, в противном случае меньшему из них присвоить их сумму.
2) Перед вами текст программы:
Program Е;
var
F, G:real;
begin
writeln ('Vvedi') ;
read (F) ;
writeln ('Vvedi') ;
read (G) ;
if F
begin
=G-F;
F:=F+G;
end
else
begin
F:=F-G;
G:=G+F;
end;
Writeln ('1 = ', F, ' 2 = ', G) ;
end.
Опишите на естественном языке, что происходит после ее выполнения.
Ответить
Ответы (1)
Загрузить еще
1
...
153
154
155
156
157
...
Главная
»
Информатика
» Страница 155
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль