Войти
Задать вопрос
Информатика
Сашуля
6 месяцев назад
Графический файл, имеющий размер 1024 х768 пикселей, кодированный без сжатия с использованием палитры из 65536 цветов был передан через сетевое подключение с пропускной способностью канала 4 Кбайта в секунду. Во сколько раз уменьшится время его передачи по этому же каналу, если кодирование файла произвести с использованием палитры из 256 цветов? Файлы не содержат никакой дополнительной информации. Канал не имеет никакой дополнительной нагрузки. В ответе укажите число.
Ответить
Ответы (1)
Информатика
Владлена
6 месяцев назад
Сколько байт в 2,6 Гбайт? (Если считать, что в 1 Гбайте 1000 Мбайт и в 1 Мбайте 1000 Кбайт и в 1 Кб 1000 байт)
Ответить
Ответы (1)
Информатика
Иннушка
6 месяцев назад
В файле input. txt находится произвольное количество чисел, записанных в каждой новой строке. Требуется найти сумму всех чисел и записать ее в файл output. txt
Ответить
Ответы (1)
Информатика
Нета
6 месяцев назад
Дан целочисленный массив размером N. Вывести вначале все содержащиеся в данном массиве четные числа в порядке возрастания их индексов, а затем - все нечетные в порядке убывания их индексов
(если можно еще блок схему (не обязательно))
Ответить
Ответы (1)
Информатика
Епифаний
6 месяцев назад
Как называется информация представленная в текстовой форме на носителе?
Ответить
Ответы (1)
Информатика
Тимаха
6 месяцев назад
В какой строчке допущена ошибка в программе, написанной на языке PascalABC? Программа должна высчитывать сумму элементов, стоящих на побочной диагонали в квадратной матрице 6 х6.
1) program diag;
2) var
3) mat:array[1 ... 6,1 ... 6] of integer;
4) i, j, s:integer;
5) begin
6) s:=0;
7) for i:=1 to 6 do
8) for j:=1 to 6 do
9) read (mat[i, j]) ;
10) for i:=1 to 6 do
11) for j:=1 to 6 do
12) if i=j then s:=s + mat[i, j];
13) write ('Сумма элементов, стоящих на побочной диагонали ') ;
14) writeln (s) ;
15) end.
А) 12 Б) 14 В) 11 Г) 6
Ответить
Ответы (1)
Информатика
Гошуня
6 месяцев назад
На паскале
Даны две строки. Определите, является ли первая строка подстрокой второй строки.
Входные данные
На вход подается 2 строки длины не более 10000, состоящие только из маленьких букв латинского алфавита.
Выходные данные
Необходимо вывести слово yes, если первая строка является подстрокой второй строки, или слово no в противном случае.
Примеры
входные данные
abac
ababacaba
выходные данные
yes
Ответить
Ответы (2)
Информатика
Ладимир
6 месяцев назад
Юля написала сочинение и набрала его на компьютере. Информационный объём получившегося файла 6 Кбайт. Текст занимает 4 страницы, на каждой странице одинаковое количество строк, в каждой строке 64 символа. Все символы представлены в кодировке Unicord. Определи, сколько строк помещается на каждой странице.
1) 10 строк
2) 12 строк
3) 14 строк
Ответить
Ответы (1)
Информатика
Бенедикт
6 месяцев назад
Что такое курсор? Для чего он предназначен? Как его можно переместить в тексте?
Ответить
Ответы (2)
Информатика
Феофания
6 месяцев назад
не показывает телевизер но звуки слышно а когда заходишь в главное меню все показывает почему?? каналы не показывает
Ответить
Ответы (1)
Информатика
Настасия
6 месяцев назад
Как называется специальный интерфейс который даёт возможность принимать, отправлять и создавать электронные уведомления с помощью браузера
Ответить
Ответы (1)
Информатика
Летта
6 месяцев назад
В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого дешевого товара и его индекс.
Ответить
Ответы (1)
Информатика
Петоха
6 месяцев назад
Мощность алфавита составляет 1024 символа. Каков информационный вес одного символа? 1.10 байт 2.10 бит 3.512 бит 4. 1 Кб
Ответить
Ответы (1)
Информатика
Галатея
6 месяцев назад
Вводится последовательность из N положительных целых чисел, 0 - конец последовательности. Найти количество всех четных элементов последовательности.
Нужна ШАЯ и программа
Ответить
Ответы (1)
Информатика
Лиана
6 месяцев назад
Написать программу в Паскаль для решения задачи:
Найти модуль числа a при условии, что само число a вводится с клавиатуры
Ответить
Ответы (2)
Загрузить еще
1
...
134
135
136
137
138
...
Главная
»
Информатика
» Страница 136
Войти
Задать вопрос
Полезное
Калькулятор
Предметы
Физика
Химия
История
Русский язык
Литература
Математика
Экономика
Геометрия
Алгебра
Информатика
Право
Английский язык
Биология
ОБЖ
География
Окружающий мир
Астрономия
Музыка
МХК
Психология
Физкультура и спорт
Обществознание
Французский язык
Немецкий язык
Авторизация
close
Войти
Регистрация
Забыл пароль