Задать вопрос
15 декабря, 03:02

Написать на Паскале

Четные числа

Входные данные

Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные

Выведите (через пробел) все четные числа от a до b (включительно).

входные данные

2

5

выходные данные

2 4

+4
Ответы (1)
  1. 15 декабря, 04:36
    0
    Я думаю, что так.

    Uses CRT;

    Var a, b, i:integer;

    Begin

    Writeln ('Введите 2 числа') ;

    Readln (a) ; readln (b) ;

    While ba do begin

    i:=b-1;

    Writeln ('i') ;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы