Задать вопрос
2 марта, 12:37

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ночи" в зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

+4
Ответы (1)
  1. 2 марта, 16:07
    0
    uses crt;

    var day:integer;

    begin

    writeln (day) ;

    if (day > 0) and (day < 25) then

    case day of

    0:writeln ('Good night!') ;;

    1:writeln ('Good night!') ;;

    2:writeln ('Good night!') ;;

    3:writeln ('Good night!') ;;

    4:writeln ('Good morning!') ;;

    24:writeln ('Good night!') ;

    end.

    дальше доделай сам
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу "Доброе утро", "Добрый день", "Добрый вечер", "Спокойной ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы