Задать вопрос
28 марта, 03:15

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел. Программа выводит кол-во чисел кратных 5 и её произведение.

+1
Ответы (1)
  1. 28 марта, 03:51
    0
    Var

    a : array [1 ... 10] of integer;

    count, prod, i : integer;

    begin

    count : = 0;

    prod : = 1;

    for i : = 1 to 10 do read (a[i]) ;

    for i : = 1 to 10 do

    if a[i] mod 5 = 0 then

    begin

    count : = count + 1;

    prod : = prod * a[i];

    end;

    if count > 1 then write (count, ' ', prod) else write ('таких чисел нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел. Программа выводит кол-во чисел кратных 5 и её произведение. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы