Задать вопрос
16 сентября, 17:01

С + +

1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета - время аренды (цело количество часов) и тип автомобиля (такси, микроавтобус, автобус)

2. Напишите программу, в окне которой в виде круговой диаграммы отображается информация о расходах среднестатистической семьи на питание, транспорт, одежду, образование.

+3
Ответы (1)
  1. 16 сентября, 18:22
    0
    Если в первой задаче тип - - - цна аренды за час, то вот ваша первая задача:

    #include

    #include

    using namespace std;

    int main ()

    {

    int tip, kolvo; //tip - тип автомобиля, kolvo - количество часов

    scanf ("%d %d", &kolvo, &tip) ;

    printf ("%d", kolvo*tip) ;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С + + 1. напишите программу, при помощи которой можно определить стоимость аренды автомобиля. Исходные данные для расчета - время аренды ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы